Delays in processing
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 07:29 NZST
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2024 - 00:39 NZST
Monitoring
Performance should be returning to normal now.
Posted Sep 06, 2024 - 00:38 NZST
Identified
We've identified an issue that's causing delays in data export and import processing.
Posted Sep 06, 2024 - 00:21 NZST
This incident affected: Exports.